8

If I click on an HTTPS link to https://data.stackexchange.com, I will be identified:

Enter image description here

But if I click on an HTTP link to http://data.stackexchange.com, I will not be identified:

Enter image description here

This HTTP issue prevents me from:

  • Adding queries to my favorites
  • Accessing my profile and my favorites
  • Logging in (it will always fail when on HTTP)

As such, I would like the Community ♦ bot to perform the same job as it did for:

replaced http://stackoverflow.com/ with https://stackoverflow.com/
replaced http://meta.stackoverflow.com/ with https://meta.stackoverflow.com/

But this time for:

replaced http://data.stackexchange.com/ with https://data.stackexchange.com/

  • also, to consider: migrating some old links from odata.stackexchange.com to data.stackexchange.com (this requires to be careful, as it's not simply a one letter change, the path is often different as well). I have manually dealt with odata links on StackOverflow, but there are many left on StackExchange. – Cœur Aug 29 '17 at 17:28
  • So irrelevant but are those all google chrome tabs ? how much is your ram ? – atayenel Aug 29 '17 at 20:28
  • @atayenel MacBook Pro 2017, 16 GB, macOS Sierra, Chrome 60. – Cœur Aug 30 '17 at 1:00
  • FWIW, my SOUP user script provides a workaround for this problem as part of this general fix. – Ilmari Karonen Sep 6 '17 at 17:52
  • @IlmariKaronen well noted, but https everywhere will fix it for.. everywhere on internet – Cœur Sep 7 '17 at 1:09

You must log in to answer this question.

Browse other questions tagged .