5

I've updated the email address on all my accounts within Stack Exchange from a hotmail address to a gmail address but my subscriptions are still being sent to my hotmail address.

I've checked by accounts and can see no trace of my hotmail on them.

Are you able to remove my hotmail email from the backend and update my subscriptions so that they are now sent to my gmail account?

Many thanks

2

Newsletter subscriptions are managed over on stackexchange.com... but there appears to be a bug there too. In particular, your profile there straight up errors out due to a null reference exception when trying to display your newsletters. We'll have to dig into that... but in the meantime, I manually updated your currently active subscriptions to the new email address.

Let me know if they still somehow keep going to Hotmail.

  • Does it normally take a certain amount of time for the change to take effect? I've just subscribed to another newsletter and the confirmation has come through to my Hotmail account rather than Gmail. – Monstar316 Sep 21 '17 at 15:15
  • @RickyMunnoch Hm, I think I know what happened there. I'll fix it up today, sorry about that. – Adam Lear Sep 21 '17 at 15:51
  • @RickyMunnoch Alright, I think your account should be all set for newsletters now. Found a few issues: Ask Ubuntu newsletters haven't been sending correctly since mid-December, apparently, and we also tend to pull the address we send the newsletters to from Q&A site profiles... which aren't editable anymore in the way they used to be. I have an idea for a fix there that I'll run by folks internally tomorrow, but in the meantime, I believe I fixed it all up correctly (this time) for your specific case. Sorry about all the hassle here. – Adam Lear Sep 21 '17 at 22:45
  • I had a similar problem - after scrubbing an old email address account from my profile on StackOverflow, I then tried to subscribe to tag notifications by email. It would always sign me up using my old (deleted) email address and then send the confirmation email to it, I also tried again several days after scrubbing the old one in case it was a slow sync issue. I managed to work around it by going to 'manage' on my tag filter subscription in stack exchange, then going to 'edit' in the yellow box at the top of the page, editing the email address there and re-sending the email confirmation. – James Allen Sep 22 '17 at 10:33
  • Sorry it's taken me a few days to get back to you. My subscriptions are now all coming through to my Gmail address. Thanks for your help. – Monstar316 Sep 24 '17 at 17:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .