7

Multiple times today, when I have clicked open a link to one of the sites in the network, I have seen a green highlight with something like "+49" as if I had recently earned an additional 49 reputation points since I last reviewed my reputation.

But these reports are for reputation which was already reported as new before, which I have reviewed already.

I don't have precise details, but something like this:

  • Answered a question on Stack Overflow. Earned +30 rep which was reported with a green badge. I clicked it open and found out that this was the case.
  • Time passed. Opened pages on multiple sites, including but not limited to Graphic Design, Stack Overflow, and other sites.
  • Opened a page on Drupal and saw the same reputation reported as new again. Clicking it open revealed that this was the same report I had already seen on Stack Overflow. Shrug.
  • Somebody upvoted an old answer of mine. I saw +10 and clicked it to see what I had earned the reputation points from. This marks the reputation as already seen, and I should not be notified about it again.
  • Time passed. Opened pages on multiple sites, including but not limited to Graphic Design, Drupal, Stack Overflow, and others.
  • Opened a page on Graphic Design just now and again saw a +40 badge notification for the same reputation earnings again.

As an active volunteer in the Charcoal chat room I click on posts as they are reported there, so I have probably visited dozens of sites in the network dozens of times during the last few hours. (The Metasmoke search page shows a transcript of recent spam reports at any given time. I have probably not visited all of the posts you see if you click it open right now, but a good part of the ones reported in the last 4-5 hours.)

I also routinely downvote spam posts, so my rep has changed multiple times (the -1 is regained when a spam post is deleted, so the net is something like +49 since I opened my computer this morning, as of right now.)

  • is the pages opened before viewing the achievements or after? – Optimus Prime Sep 27 '17 at 9:33
  • Uh, how do you mean? I open a page, it has a green notification badge, I click on the badge to review it. – tripleee Sep 27 '17 at 9:34
  • you opened one page, then the green is there. opened another page without dismissing the green, then even if you dismissed it from one page, it will still present in the next page. – Optimus Prime Sep 27 '17 at 10:06
  • No, I dismissed the badge and closed the tab where I viewed the site before opening any other page. This has worked completely without a hitch for at least a year for me (which is when I became more active in Charcoal). – tripleee Sep 27 '17 at 10:08
  • 1
    I noticed a different but most likely related bug today, the notifications count is not live anymore. It appears only after refresh. Something is broken, probably affecting several things. – Shadow The Curly Braced Wizard Sep 27 '17 at 10:23
  • The same thing is happening to me – Android Dev Sep 27 '17 at 16:23
  • I was seeing the same problem +143 or something pops up often. Glad I looked for this before asking myself. – NVZ Oct 4 '17 at 5:25
  • I think this stopped happening sometime in October, I haven't seen it for a while now. – tripleee Dec 8 '17 at 12:55

You must log in to answer this question.

Browse other questions tagged .