6

This is the achievements drop-down on Ask Ubuntu:

enter image description here

It doesn't look very good. The same happens on Meta SE - so it's a new and old top-bar issue.


Mac OS 10.12.6, Chrome 60.0.3112.113. Also happens in Safari 11.0 and Chrome incognito mode with no extensions, so is not a user-script issue. Zoom at 100%.

Does not happen with Chrome on Windows 10.

  • 1
    What browser? What OS? Do you have any extensions/add-ons/plugins/user scripts installed? Are you zoomed in/out? – Oded Sep 27 '17 at 10:13
  • No repro. It's probably something on your side, or at least something browser related (can't know since you don't tell what browser/OS you use). First thing to blame is some fancy userscript you installed and forgot about. Try with different browser and see. – ShaWiz Sep 27 '17 at 10:14
  • @Oded Edited... – Tim Sep 27 '17 at 10:36
  • @Oded FYI same bug was reported before, maybe it can help you (or other dev) to reproduce somehow. – ShaWiz Sep 27 '17 at 10:37
  • Might be related to the Mac OS then. – ShaWiz Sep 27 '17 at 11:00
  • @ShaWizDowArd Which would suggest it's not a duplicate. – Tim Sep 27 '17 at 13:37
  • No repro in Chrome on Mac (Sierra) here. – Monica Cellio Sep 27 '17 at 15:47
  • 1
    Repro on Chrome 61.0.3163.100 64-bit on Windows 10: i.imgur.com/3uVvU5D.png - no userscripts or extensions enabled – Mego Sep 28 '17 at 2:50
  • @Oded I've provided a fix for the problem. Could this be looked at? – Mego Oct 9 '17 at 7:11
3

I've updated our CSS to fix the issue.

This is now deployed cross network.

2

As per usual, CSS seems to be the culprit. When this happened last year, it seems the width property on the text's style was too wide. The offending CSS is this:

.achievements-dialog .message-text {
    margin-left: 2px;
    width: 278px;
}

Changing the width to 80% (or 260px) fixes the issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .