The review queue counters have disappeared:

no count

Where are they?

When I did screenshot the Close Votes queue was not empty, if someone think so.

  • 1
    They are removed and replaced with dots to indicate which queue needs attention. At least that is how it works now on SO, see meta.stackoverflow.com/questions/355446/… – rene Sep 29 '17 at 12:01
  • 6
    @rene ok! Where are our dots? :) – αλεχολυτ Sep 29 '17 at 12:04
  • The queue is empty, you can count on me ... – rene Sep 29 '17 at 12:04
  • 3
    must be white dots ;) – yagmoth555 Sep 29 '17 at 12:26

If the review queues are empty, then this would be the expected behavior in the new design. There is a minor bug that the space for the grey/red indicators is not being preserved so the layout subtly changes.

The absence of counts is also part of the design. You can still get to the counts via the "all queues" link.

| improve this answer | |
  • So, dots are here but no visible yet due to a bug, right? – αλεχολυτ Sep 29 '17 at 15:05
  • 5
    I think this is actually a bit more broken than that. I'm seeing a red indicator that there are reviews to do but when I click on the dropdown, there are no red dots. – Catija Sep 29 '17 at 18:39
  • @Catija probably items you can't review yourself e.g. something you voted to close outside review. This was the case in the old top bar as well, where the count was usually off. :/ – Shadow Wizard Wearing Mask Sep 29 '17 at 19:16
  • @ShaWizDowArd Nope. The items are completely reviewable... I reviewed them after noticing this problem. Orange/red alert popped up, no dots, click to the "all queues" and I've got two items in one queue and one in a second queue. – Catija Sep 29 '17 at 19:21
  • @Catija So might be worthy of a separate bug report. Joe what you think? – Shadow Wizard Wearing Mask Sep 29 '17 at 19:36
  • 2
    @ShaWizDowArd Well, there already is one here... it was just closed as a duplicate of this. – Catija Sep 29 '17 at 19:37
  • 1
    @Catija wrongly closed IMO, voted to reopen. – Shadow Wizard Wearing Mask Sep 29 '17 at 19:39
  • @ShaWizDowArd - I have the same behaviour on health. No counts, no red dots, lots to review. – JohnP Sep 29 '17 at 19:40
  • @JohnP yeah 22 close votes, 20 first post reviews... hmm.... so it's probably just borked on all sites except SO – Shadow Wizard Wearing Mask Sep 29 '17 at 19:45
  • @ShaWizDowArd If it was working fine on MSE, I'd be chalking it up to an error in the mod-only part of the roll-out but it's not working here, though there aren't a ton of review items at the moment. – Catija Sep 29 '17 at 19:48
  • 3
    Our main dev for this feature is currently in a different part of the world, so I'm trying to find someone to investigate. – Joe Friend Sep 29 '17 at 19:54
  • 1
    Adam appears to be online. – Shadow Wizard Wearing Mask Sep 29 '17 at 20:01
  • Thanks for checking this out @Joe. – doppelgreener Sep 29 '17 at 20:02
  • We are making a change to turn on the right site setting to address this. Please let me know if you see any problems. You should start seeing grey/red dots now. – Joe Friend Sep 29 '17 at 20:17
  • @ShaWizDowArd Are you spying on me? ;) – Adam Lear Sep 29 '17 at 21:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .