11

Earlier today (or at least a couple of days ago) the review queues had numbers showing up indicating how many reviews were pending in each. Those are now missing, and there's no indication of which queues have how many reviews:

Enter image description here

(This screenshot was taken with all userscripts disabled.)

Some of these queues have reviews pending in them for me to act on, but no indicator is showing up at all. I clicked this menu because its icon was orange, and I visited all queues and there were two queues with one review each in them.

I could not tell from this dropdown which queues needed my attention though, and if it's trying to get my attention to the review queues, it really should tell me which of them actually need my attention.

Also from meta.se just now (icon orange):

Enter image description here

(There's some earlier discussion of the review indicators being removed in Where are the review queue counters?, but this doesn't appear to describe a bug about the indicators going missing even when there's reviews.)

  • Confirmed on a separate site, also no userscripts installed. – JohnP Sep 29 '17 at 17:56
  • @Cai technically it's different because they're supposed to have dots on the left side while the other one is complaining about it not having the counters on the right side... They're supposed to look like this: meta.stackoverflow.com/questions/355233/… The problem is that the review icon is orange - implying that there should be reviews to do but when you click it open, there are none indicated. – Catija Sep 29 '17 at 18:36
  • @Catija sure, there are meant to be dots, but both reports say “there are no numbers”. The answer on the duplicate says there is a bug so there’s absolutely no need to re-report – Cai Sep 29 '17 at 18:39
  • 1
    @Cai The bug is saying (if I'm reading it correctly) that when there are no reviews, the dots disappear entirely (intended) but the space for them isn't preserved (not intended - bug). This is reporting that even when there are review tasks to do, the dots aren't appearing. For example, on IPS, there are three items to review but none of the appropriate dots are illuminated. – Catija Sep 29 '17 at 18:41
  • 1
    @Catija the duplicate doesn't say anything about there being no reviews. If Joe's answer misunderstood that then your commenting (or an edit to the question) is enough, I don't see why it needs to be re-reported – Cai Sep 29 '17 at 18:52
  • @Cai IMO, the duplicate isn't bringing up the fact there's a significant bug. It doesn't mention no reviews, but it also doesn't clearly mention this bug. I'm not comfortable assuming the original means it's recognised the review queue indicators are missing even when there's reviews to do -- there's no clear acknowledgement of that. – doppelgreener Sep 29 '17 at 18:56
  • @doppelgreener it was just edited to say so – Cai Sep 29 '17 at 18:58
  • @Cai Ok, gotcha. I see it's also retagged as a bug, which is good. – doppelgreener Sep 29 '17 at 19:06
3

This seems to be fixed now.

It seems that queues will have dots that are colored to reflect the number of reviews pending. This number is apparently set on a per-site basis to allow sites with differing review tasks volumes to have dots colored appropriately for their site.

  • No reviews in a queue will have no dot.
  • A "normal" volume of reviews in a queue will have a grey dot.
  • A "high" volume of reviews in a queue will have a red/orange dot.

Here's an example from Interpersonal Skills:

Review Queues on Interpersonal Skills

Thanks to the team for fixing this so quickly.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .