3

I am not able to register to or ask questions at SuperUser from my office machine (same with registering at ServerFault - haven't tried asking questions there). I guess the reason is that I am behind a proxy server and is using DHCP. I tried to register at SU and SF from this machine for so long but it didn't work. Finally I tried from another machine that doesn't use DHCP and is connected to the proxy server with a permanent IP address, and it worked like charm. Now I tried asking my first question on SU from my machine and I got the same issue again.

At first I thought it was some internal proxy related issue but I am able to register/ask questions at SO and meta from the very same machine without any hurdles.

This is the error message:

The requested URL could not be retrieved

While trying to retrieve the URL: https://superuser.com/questions/ask/submit

The following error was encountered:

  • Read Error

The system returned:

(104) Connection reset by peer

I've tried from Vista and Ubuntu, if that matters.


Just to clarify - SU isn't blocked here - I'm able to open the site and browse through all the pages, including the Ask question one. I get this error when I type in the question and click submit. Similarly while registering, I am forwarded to the Open-ID provider and asked to login - but when I submit my details at Google and click login, the address bar shows su/authenticate (if I remember correctly) but I get this error after 5-10 seconds.


UPDATE: Don't know what the issue was, but it seems to be fixed now. I just asked a question on SU successfully.

2
  • I asked this question from the same machine - can't ask a question on SU though :(
    – Amarghosh
    Nov 18, 2009 at 8:39
  • It's likely it was just a browser cache issue. Feb 17, 2010 at 15:02

2 Answers 2

4

This report makes no sense; if you can post on SO and meta there's no reason you wouldn't be able to post on SU and SF.

The configurations of Meta, SU, and SF are virtually identical. SO is behind HAProxy.

0

I assume, that your employer blocks SU and you circumvented this block by using that other machine.

2
  • No, SU isn't blocked here. I am able to open SU site and browse through all the pages. Just not able to ask any questions.
    – Amarghosh
    Nov 18, 2009 at 9:11
  • I've added this to the question.
    – Amarghosh
    Nov 18, 2009 at 9:15

Not the answer you're looking for? Browse other questions tagged .