2

(It's not showing up now. Were you guys testing something on your end?)

For the first time today, I saw a blue banner across the top of the question feed that said "2 questions with new activity" (paraphrasing, can't remember the exact wording). To the right of it was a refresh button (two circular arrows pointing at each other).

Clicking the refresh button seems to do nothing though. It didn't cause any noticeable changes to the feed, or give any feedback that it had even registered the press (like making the refresh button look pressed). Nothing new was loaded, or changed.

The banner also only seems to show up on Meta feeds. I have yet to see it happen in the SO question feed.

And yes, this was definitely in the app. I only ever use the Android app.

App version 1.0.95

Android 6.0.1; rooted.

  • can you add a screenshot (still or gif)? – Optimus Prime Oct 20 '17 at 13:32
  • @OptimusPrime I'll try to get one. Ofc, now it's not showing up at all. – Carcigenicate Oct 20 '17 at 14:44
  • I am pretty sure there is no such thing in the app. You probably viewed the site in browser. – Shadow Oct 20 '17 at 14:54
  • @ShadowWizard Nope. Was the app. I never use the actual site on my phone. I exclusively use the app unless I need to check something like whether or not a flag was approved. – Carcigenicate Oct 20 '17 at 14:55
  • Now it's not showing up. They must have been testing something on their end. – Carcigenicate Oct 20 '17 at 14:58
  • By "question feed", do you mean the the screen with a list of questions that is shown after you choose a site (where you can also search and change sort order)? – Meta Andrew T. Oct 22 '17 at 6:32
  • @Success Yes. That screen. – Carcigenicate Oct 22 '17 at 12:58

You must log in to answer this question.

Browse other questions tagged .