0

I have over 200 reputation in Stack Overflow for a long time now.

On all sites I joined, I got the association bonus, e.g. in Movies.SE I got it when joining back in July 2017.

Also, on sites I joined before getting 200 rep on SO, I got the bonus on June 17th 2015, e.g. Code Review.

However, my reputation on Arqade is still 1, and I didn't get the bonus there for some reason.

Can this please be fixed so that I get the 100 rep association bonus on Arqade?

This is not a duplicate of Missing association bonus?, because I created my Arqade account before I could've gotten the association bonus, but after I became eligible for that bonus I did not receive it. Accounts tab also displays 1 rep for Arqade

9
  • @Nij Not a duplicate – Mibac Oct 22 '17 at 21:50
  • This is probably the same issue as in this question. – Laurel Oct 22 '17 at 22:21
  • @Laurel seems like it is the same issue but that doesn't really help – Mibac Oct 22 '17 at 22:23
  • @Mibac: Given that a dev already answered to say "it's tough to repro but we're looking into it", I can't imagine what other answer you're expecting to get on a non-duplicated question. – Nathan Tuggy Oct 22 '17 at 22:48
  • 1
    Did you merge that account with this one? – Catija Oct 22 '17 at 23:58
  • @NathanTuggy that other bug report is marked as completed, it's a case-by-case "fix". So it's not really good to close this one. – Shadow The Vaccinated Wizard Oct 23 '17 at 12:15
  • @Catija what makes you think it's a merge? I can't see any sign for such thing. – Shadow The Vaccinated Wizard Oct 23 '17 at 12:24
  • @Catija oh, but only here... the arqade gravatar is the same as SO and other sites I checked. So don't think that's the issue. – Shadow The Vaccinated Wizard Oct 23 '17 at 13:15
  • Eh, no harm in asking for help with an individual case. IIRC the concerns I had back in January have been resolved. (cc @NathanTuggy) – Adam Lear Oct 23 '17 at 15:22
5

Sorry about that. I kicked off a manual grant for you, and you should see the bonus on your Arqade profile now.

5
  • Why sorry? What went wrong? (i.e. how is it your fault?) – Shadow The Vaccinated Wizard Oct 23 '17 at 17:11
  • 5
    @ShadowWizard It's not as far as I'm aware, but apologizing for an inconvenience on behalf of the company/software is a common and polite thing to do. – Adam Lear Oct 23 '17 at 17:11
  • Oh. Thanks! Still wonder what went wrong though? – Shadow The Vaccinated Wizard Oct 23 '17 at 17:26
  • @ShadowWizard Beats me. Most of the time it's a SQL timeout or something along those lines. Not really worth chasing down unless there are many failures occurring around the same time (that is, there's likely a different issue at play) when the immediate fix to the profile takes about 30 seconds (including time required to look up the exact route). – Adam Lear Oct 23 '17 at 17:43
  • Bit surprised there's no some sort of "catch them all" job running daily to catch missing bonuses and grant them, same way there is for reputation. While not fatal indeed, pretty sure many simply never notice it. – Shadow The Vaccinated Wizard Oct 23 '17 at 22:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .