2

I would like to ask a question on Stack Overflow, but the site does not tell me why I cannot post a question there. If I click on the the button Post Your Question, nothing happens. I do not get a message like “Sorry, we are no longer accepting questions/answers from this account”.

So, what is the reason then? Is this a bug?

  • 1
    Do you get an error message? Do you have any userscripts installed that might be blocking the submission? – Taryn Nov 28 '17 at 23:21
  • @bluefeet I am using NoScript, but I deactivated it – and I still do not get a message. Also, I have used another browser. Still nothing. – Nemgathos Nov 28 '17 at 23:22
  • What browser, version, operating system are you using? If you open Dev Tools, do you have any errors? – Taryn Nov 28 '17 at 23:24
  • 1
    Have you looked in your browser's developer console to make sure there are no JavaScript errors? This can happen if you the JS file failed to load for whatever reason. Have you tried a hard refresh? – animuson Nov 28 '17 at 23:25
  • 1
    @bluefeet I have used the latest Firefox and the Internet Explorer (which I avoid using) on a Windows 7 Professional 64 bit operating system. @animuson I have opened the console and can see GET XHR https://stackoverflow.com/posts/new-tags-warning and POST XHR https://stackoverflow.com/questions/ask/submit. But I have not used any new tags. And I have already tried a hard refresh. New tabs; alternative browser. – Nemgathos Nov 28 '17 at 23:31
  • Now it works again. The problem seems to be solved. But I don’t know why or how. – Nemgathos Nov 29 '17 at 0:26
  • 1
    Another user reported something similar on MSO earlier. The question was deleted, but I think this is the right link. – Laurel Nov 29 '17 at 0:38
  • @Laurel The page cannot be found because it was removed. – Nemgathos Nov 29 '17 at 0:40
  • @Nemgathos It works for moderators and anyone with 10k rep on StackOverflow. – Laurel Nov 29 '17 at 0:42
  • Here is a bug report: meta.stackoverflow.com/questions/359997/… /cc @animuson – rene Nov 30 '17 at 19:01

You must log in to answer this question.

Browse other questions tagged .