4

This question already has an answer here:

I'm using the SE app on an Android phone (Galaxy S5 OS 6.0).

When I try the option to view a question in a browser, it simply opens the same question in the app. It doesn't even try opening the browser.

Is this a common issue, or am I the only one experiencing it?

Things I've tried:

  • clearing defaults for the SE app,
  • clearing defaults for my browsers,
  • clearing data for the SE app,
  • restarting my phone

Here's the option I'm talking about:

Here's the option I'm talking about

marked as duplicate by ShaWiz, Nathan Tuggy, rene, Glorfindel, Ward Nov 30 '17 at 19:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

To fix this in Marshmallow:

  • "Settings"

  • "Application Manager"

  • "Stack Exchange"

  • "Set as Default"

  • "Go to supported URLs"

  • Set to "Always ask", or set the app that you want to handle links.

  • Works perfectly now. Thanks. – aBochur Nov 30 '17 at 2:35

Not the answer you're looking for? Browse other questions tagged .