5

Whenever I try to login to Area 51 using "log in with Google" I got the following exception:

Unable to log in with your OpenID provider:

An unexpected error occurred while logging in. It's not you, it's us. This is our fault. Detailed information about this error has automatically been recorded and we have been notified.

Error image

I'm using the same log in way that I use for other Stack Exchange websites.

  • Do you happen to have HTTPS Everywhere plugin? If so, disable it and try again. – ShaWiz Dec 4 '17 at 10:59
  • No. I even tried this on many browsers with/out private browsing mode – Wahid Bitar Dec 4 '17 at 11:00
  • Maybe you had your account merged at some point? Anyway, afraid only SE staff can help. Until then you can try adding new login (even here) and try using it there as well. (e.g. SE OpenID) – ShaWiz Dec 4 '17 at 11:07
6

There was a problem with your account on our end. Basically, there was a record in one of our databases that pointed to the wrong user id on Area 51 for your account.

I fixed that up, so you should be able to log in now.

  • 1
    Thanks, I logged in but maybe I've lost some of my contributions. Anyway thank you, it's not that important contribution – Wahid Bitar Dec 4 '17 at 17:40
  • Hi there, I think I am having a similar problem, posted here: area51.meta.stackexchange.com/questions/27509/…. Any chance you can help? – kingledion Dec 8 '17 at 19:56
  • I am having the exact same issue with Area 51. This may not be isolated. (ongoing for a week now). – K.Dᴀᴠɪs Feb 15 '18 at 1:55
  • @K.Dᴀᴠɪs I’ll check it out tomorrow. If you don’t hear back by the end of the day (NYC time :)), ping me here again. – Adam Lear Feb 15 '18 at 2:00
  • @K.Dᴀᴠɪs You should be all set. Let me know if you still can't access A51. – Adam Lear Feb 15 '18 at 19:45
  • You're great! Fixed it up, thanks! – K.Dᴀᴠɪs Feb 15 '18 at 20:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .