1

The profile in the Winter Bash site doesn't wear a hat after a refresh of the page, presumably due to a bug that sets both the width and height of the hat to 0px. I'm using Safari 11.0.1.

2017

<div class="hat" style="float: left; display: block; width: 0px; height: 0px; overflow: visible; position: relative; left: 24px; top: 0px;" data-hatid="10">
                                                            ^ 0px?       ^ 0px?
    <img src="some_svg" width="0" height="0" style="display: block;">
                               ^ 0px?     ^ 0px?
</div>
  • Hmm. The 0px size on the div is correct, but not on the <img>. Is this still happening? With (or rather, without) the hat you're currently wearing? – balpha Dec 14 '17 at 7:11
  • @balpha The hat only displays when I go directly to the WB page in a new tab/window and disappears after a refresh. Seems to be the case for all hats. – Panda Dec 14 '17 at 11:04
1

enter image description here

No Repro from what I can tell. You should be seeing a hat.

  • Does it still wear the hat if you refresh the page? – Panda Dec 14 '17 at 4:04
  • @Panda yep. I concur... It takes a half second to pop in, but it does come in... even after a refresh. – Catija Dec 14 '17 at 4:05
  • @Catija Mine doesn't seem to come in at all – Panda Dec 14 '17 at 4:05
  • Hmmm... let me check Safari... works fine in Safari... but I'm using 9. – Catija Dec 14 '17 at 4:05
  • @Catija I think it occurs on newer versions, I'm able to reproduce it on both of my computers running Safari 11 – Panda Dec 14 '17 at 4:09
  • Sure there is. There's a hat on my hat. – Journeyman Geek Dec 14 '17 at 6:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .