7

For the past two days I have been trying to sign up for the Meta newsletter from the box on the Meta Stack Exchange site. I get this error every time.

enter image description here

Please note that signing up from the newsletter page works. I am asking this to bring the bug to the devs attention.

  • 1
    I signed up on the Newsletters page and didn't have a problem. I'm using Windows 10 with Edge. – Jake Symons Dec 20 '17 at 20:25
  • 1
    @JakeSymons: I can also sign up from the newsletter page. I asked this to let the developers know there is something wrong. – hat Dec 21 '17 at 17:13
  • Meta as in here on Meta Stack Exchange? – Adam Lear Dec 21 '17 at 18:33
  • @AdamLear, yes. Here on Meta Stack Exchange. – hat Dec 21 '17 at 18:59
2

A small typo snuck into the partial view there. It'll be fixed in the next prod build (later this afternoon).

Thanks for the report!

  • I see there was already a build today on MSE... two builds in one day? – Shadow The Dragon Wizard Dec 21 '17 at 19:57
  • @ShadowWizard Uh, why not? We build when we need to and/or feel like it. – Adam Lear Dec 21 '17 at 20:01
  • Think I remember a dev once telling Meta builds are once every day or two days, usually. Might be remembering wrong though. :) – Shadow The Dragon Wizard Dec 21 '17 at 20:08
  • 1
    @ShadowWizard Yeah, that doesn't make sense. MSE/MSO are built as a prerequisite to full prod builds. – Adam Lear Dec 21 '17 at 20:09
  • Looks like the bug is back, can you please check again? – Shadow The Dragon Wizard Jan 24 '18 at 9:58
  • @ShadowtheHedgehogWizard Different issue (probably). Dean's looking into it. – Adam Lear Jan 24 '18 at 16:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .