I used to log in to https://data.stackexchange.com by inputting my login/pass from Stack Overflow. But today, on the login page, I only see this:

Enter image description here

But I never created accounts on Yahoo, LiveJournal, WordPress, Blogger, Verisign, or AOL.

I tried to insert my login, spelt "coeur" or "cœur", but it results in:

No OpenID endpoint found.

Note that I already have an account, with some queries marked as favorite, so I do not wish to create a new one, even if the display name is corrupted by ASCII restrictions: https://data.stackexchange.com/users/25671/cur (but, if renaming of my account is required to make login work, I'd be happy to have it named "Cœur").

Note that I'm in China, using Chrome.


[edit] I found a workaround, by manually inputting https://openid.stackexchange.com/ in the textfield, I get directed to a classic login page that let's me log in from China.

  • 3
    Have you refreshed the page? I still see both the log in with Google or the Log in with SE links. i.stack.imgur.com/gRvtX.png – Catija Jan 15 at 5:55
  • @Catija, yes, I've refreshed the page. I'm in China by the way... could it be that the default login part is hidden because of that? – Cœur Jan 15 at 5:58
  • Well... I don't know. I can confirm that I'm not in China... Have you tried a different browser? – Catija Jan 15 at 5:59
  • 1
    China is known to block most sites, it also blocks the site hosting required CSS and JavaScript. I'm afraid you're out of luck, you can't use SEDE without those. Try using some proxy, or remote computer which is not in China. – Shadow Wizard Jan 15 at 7:35
  • @ShadowtheHedgehogWizard, Currently I can use all features of StackExchange in China. Only the login feature on data.stackexchange seems hidden so far. – Cœur Jan 15 at 7:49
  • Maybe, but note you also don't see site icons, and pretty sure other things you still didn't notice are broken too. Well, glad you can somehow use SE anyway. – Shadow Wizard Jan 15 at 8:03
  • @ShadowtheHedgehogWizard Oh, you're right, on the right of "Compose Query", the site selector is missing. – Cœur Jan 15 at 8:08
  • Indeed. But how can you tell? You also have a way to see it unblocked? – Shadow Wizard Jan 15 at 8:17
  • @ShadowtheHedgehogWizard Remote Desktop / Screen Sharing – Cœur Jan 15 at 8:19

You must log in to answer this question.

Browse other questions tagged .