4

Similar to Why did I automatically unsubscribe to about 75% of all my newsletters:

I'm only subscribed to one newsletter (stackoverflow weekly), but I haven't received it since Tuesday 16th Jan - is it related to the infrastructure change?

The subscriptions tab on my profile show I am subscribed.

  • 1
    Have you checked your SPAM folder? – DarkCygnus Feb 7 '18 at 22:50
  • Stack Exchange changed their email domain from "stackexchange.com" to "em.stackoverflow.email" so in case your mail client has filters or black lists, make sure to add the new domain – Shadow The Dragon Wizard Feb 8 '18 at 8:02
  • Yes - I've checked my spam, and yes, I'd seen that the domain had changed and checked my filters to make sure I'm not inadvertently deleting them... :) – ChrisW Feb 8 '18 at 9:58
  • 1
    Confirmed; the email definitely didn't get sent; seeing why that is now – Dean Ward Feb 8 '18 at 13:28
5

Apologies, the past few days have been problematic on the newsletter front because of the size of the email batches for Stack Overflow and some other network sites.

Essentially we were hitting some request limits sending to our email service. I've tweaked down batch sizes so that everything works a little more smoothly.

Normal service will resume as of next week. Apologies for the inconvenience.

  • Yup - got the newsletter this week, thanks! – ChrisW Feb 15 '18 at 10:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .