12

First, let's do some random search. You'll be welcomed by a line of code:

bug

MSE is not the only place to see this. It seems to be network-wide.

Is it a bug or a feature?

13
  • Looks like the function that is supposed to return the string to be displayed at that place is returning itself. Commented Feb 8, 2018 at 15:33
  • 7
    Users can now code their own search. It is a feature.
    – rene
    Commented Feb 8, 2018 at 15:33
  • desktop website only. Nothing wrong on mobile web. Commented Feb 8, 2018 at 15:36
  • @rene Your comment is best served with tag [status-bydesign] Commented Feb 8, 2018 at 16:36
  • I can't reproduce it on any browser. Commented Feb 8, 2018 at 16:54
  • @DonaldDuck Patched speedly. Waiting for status-completed Commented Feb 8, 2018 at 16:55
  • Looks like it's really patched. The current rev on 2018.2.8.28856 no longer contains the bug. Commented Feb 8, 2018 at 17:15
  • Some hours ago when you posted this I could see this behavior. Now it appears to be "gone"
    – DarkCygnus
    Commented Feb 8, 2018 at 18:22
  • Yeah I saw the big red question mark come up in my search results too. Commented Feb 9, 2018 at 0:32
  • @Joe glad to see you finally got diamond here! :-) Commented Feb 9, 2018 at 9:24
  • @ShadowWizard Got frustrated enough with a few limitations that I finally gave in and requested it.
    – Joe Friend
    Commented Feb 9, 2018 at 20:36
  • @Joe cheers, must admit it fits you well. :) Commented Feb 9, 2018 at 20:56
  • 1
    @ShadowWizard are you trying to make a diamonds and friends reference?
    – rene
    Commented Feb 9, 2018 at 22:57

1 Answer 1

4

I also saw this feature you mention the moment you posted this. However, seems that currently this has been "corrected" (also network-wide, tested on Chrome and FF):

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .