4

Related: "Comments disabled" should not be a link

asdfghjkl

Find a deleted post with enough comments to have "show X more comments" appearing, and click the "link". You'll see this box. Enter some random stuff and hit Enter, then you'll be told you can't post comments on a deleted post (unless you're a diamond moderator).

8
  • No repro. What browser? Extensions? Feb 12, 2018 at 13:18
  • @ShadowWizard Google Chrome 64. with SEAutoReviewComments. Feb 12, 2018 at 13:19
  • Try to disable this extension and see if this bug still happens. Feb 12, 2018 at 13:21
  • @ShadowWizard Disabled all extensions. Still persists. Feb 12, 2018 at 13:27
  • And different browser? Feb 12, 2018 at 13:28
  • 2
    I managed to reproduce it here (10k link) in Chrome, Firefox and Edge. It seems like it only happens when there are enough comments for there to be a "show x more comments" link, otherwise it works as it should. Feb 12, 2018 at 14:08
  • @DonaldDuck true, question should be edited then. (too busy ATM.) Feb 12, 2018 at 14:11
  • @ShadowWizard Question edited. Thanks Donald Duck. Feb 12, 2018 at 15:21

0

You must log in to answer this question.

Browse other questions tagged .