6

I was trying to ask a question anonymously on one of the SE sites, so I logged out and came back, etc. I may have missed something, because after asking the question, the username does not show up as "anon"; it shows up as "userXXXXX". It is a live user account apparently, one which I created with the same e-mail address as my main account, but one which I never finished registration for.

Since it played out like this, I went ahead and tried to finish registration, just to be able to do things like comment on the question and such. The problem is that, since no password was ever created, and since the e-mail address is the same as with my main account, there doesn't appear to be a clear way to finish registration for the account.

Is there a way to handle this other than contacting support? Trying to register doesn't work, and using account recovery only leads back to my main account.

  • 3
    Pretty sure that all unregistered accounts are given the anonymous "userXXXX" usernames. – Catija Feb 15 '18 at 20:49
  • In the past there've been some users whose usernames would show as anon. Does it change from one to the other? – Panzercrisis Feb 15 '18 at 20:54
  • 1
    @Panzercrisis They aren't "users" per se. That's just what happens when content is disassociated from a live account. – Adam Lear Feb 15 '18 at 20:55
7

Hit up the "contact us" link at the bottom of any page and explain the situation. Our support team will be able to help you out. (You likely want to just request they delete the "anonymous" account, because the other option is to merge it with your main... and that'd also associate you with the content.)

As a general rule, if you want to run a second account - either fully registered or not - they cannot share any email addresses or credentials.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .