27

I accidentally disabled Quack Overflow after asking it one question. How do I reenable it?

closed as off-topic by Nathan Tuggy, Ward, Arulkumar, PolyGeo, curiousdannii Apr 12 '18 at 5:22

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Nathan Tuggy, Ward, Arulkumar, PolyGeo, curiousdannii
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Happy Easter.. Bunny goes Duck comes.. – Arun Vinoth Apr 1 '18 at 18:03
26

Check your cookies

The duck saves a quack in your cookies. Open your browser's cookie collection and remove the quack cookie for the site where you want to re-enable Quack Overflow.

For example in Firefox, right click on an empty part of the page, choose "information", then "security" and "show cookies". There should be a quack cookie with its value set to 1 for the sites where you disabled Quack Overflow. If you remove quack, Quack Overflow gets re-enabled.

Bookmarklet / code

If you don't want to check your cookies manually, you can also run the following code in your browser's console:

$.cookie("quack",null,{"path":"/","expires":3})

This will unset the quack cookie. Here's a bookmarklet:

javascript:$.cookie("quack",null,{"path":"/","expires":3})

Note that you will need to refresh the page afterwards.

References

Please take care when you follow the following guides, as wrong usage may make the Cookie Monster cry.

  • 3
    Cookies. It is always cookies. 🍪 🍪 – ShaWiz Mar 31 '18 at 10:46
  • ...I didn't have to do anything more than load this page and it has returned... wait a second, the setting is particular to the community because it is not back on SO – TT-- Mar 31 '18 at 19:18
  • @ShadowWizard Yes, so you can say, "but I gave you cookies" to them – John Militer Dec 17 '18 at 3:31
11

Deleting the quack=1 cookie in Chrome

  1. Open the developer tools
    • Menu ⮕ More tools ⮕ Developer tools
  2. Select the "Application" tab.
  3. Expand the "Cookies" item on the left, and select the Stack Exchange domain you're using.
  4. Enter "quack" in the filter/search box.
  5. Click on the entry that remains in the list to select it.
  6. Press the "X" (Delete Selected) button to remove it.
  7. Reload the page.

  • 4
    Is that a hand drawn duck..? – Arun Vinoth Apr 1 '18 at 18:01

Not the answer you're looking for? Browse other questions tagged .