10

This question already has an answer here:

This is the views section of the site analytics visible to 25k users on one of my sites:

graph showing drop to 0 visits for last week

That's, uh, not correct. Our site has had its usual activity level during this time. I checked a couple other sites, and the pattern is consistent. This looks like a problem in the analytics data that's coming in; did Google change their API?

Update: Same site a week later; note that in addition to the brief spike of accuracy, page views have dropped to (near-)zero for the whole period, unlike the earlier report. (I know this question has been closed as a dupe, but I thought having the two screen shots together might help somebody.)

page views that were previously normal are now zero-ish

marked as duplicate by animuson bug Apr 15 '18 at 4:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Yes, good catch. The same thing happened on cseducators. – Ben I. Apr 15 '18 at 4:03
  • @BenI. I think it probably happened everywhere, but I don't have the rep to check every site. :-) – Monica Cellio Apr 15 '18 at 4:03
  • Yeah, that's the implication. Now we're just waiting to hear back from the CMs – Ben I. Apr 15 '18 at 4:50
  • JFYI: They're not zero, they're small numbers. If you set starting date as ≥2018-04-07, you'll see them (they're just too small comparing to the numbers of the previous days). At least at our site. – Sasha Apr 15 '18 at 6:44

Browse other questions tagged .