3

I was having a conversation on one of the questions with a member of stackoverflow.com and I came across to edit my message and after clicking on edit I was presented with this.

enter image description here

You can see that the text inside the message box isn't visible at all and it's really hard to edit a message.

It would be good if we can update the section to change the font color or the bg-color at least when the edit button is clicked.

EDIT

I was using Chrome Version 66.0.3359.139 (Official Build) (64-bit) at the time I was having the chat, and I don't have any themes installed in the browser.

  • Do you have a private theme script (white on black) installed? – πάντα ῥεῖ May 6 '18 at 15:35
  • nope i never did @πάνταῥεῖ you are talking about browser themes arent you? – Muhammad Omer Aslam May 6 '18 at 15:36
  • Is that a screenshot image, or how did you manage the white on black? – πάντα ῥεῖ May 6 '18 at 15:39
  • yes, that is a screenshot image and the message turns to that color (white font on gray bg) as soon you click edit, doesn't it behave the same way for you when you click to edit any sent message? @πάνταῥεῖ – Muhammad Omer Aslam May 6 '18 at 15:41
  • just did it again see here imgur.com/a/lakswNc @πάνταῥεῖ – Muhammad Omer Aslam May 6 '18 at 15:43
  • @Aurora0001 isnt private-messaging tag relevant to it? – Muhammad Omer Aslam May 6 '18 at 15:45
  • 3
    From the green dot in the chatbox corner I am guessing you are using grammarly extension. Try disabling it.. it should work. Had the same issue. I had to disable it in chat SE sites – Suraj Rao May 6 '18 at 15:48
  • i love you @SurajRao :D that is it , you can post it as an answer and i will mark as correct – Muhammad Omer Aslam May 6 '18 at 15:51
9

This is not an issue with Stackexchange Chat per se but a compatibility problem with the Grammarly Extension.

Click on the Grammarly icon in the browser and deselect the option

Check Grammar and Spelling on Chat.<StackexchangeSite>.com

You could submit a report to Grammarly extension to fix this issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .