10

As recently as April 22nd 2018, I could grant users with sub-20 reputation write access to a chat room via their mainsite profile link (this is a diamond moderation feature):

Enter image description here

In the above screenshot, I've entered a profile URL of the form https://rpg.stackexchange.com/users/#####/username into that text field. In April 2018, doing this then hitting that button created a chat profile for that user and granted them write access.

Currently that process doesn't do anything. Pasting in their profile URL is broken. Hitting the button simply refreshes the page and nothing else changes. Nobody gets added to the write access list. No errors show up at any point on the page or in the browser console.

This applies even if I've superpinged the user first, which would create a chat account for them. (I have to manually track down the chat user to invite them in.)

  • This has worked for me several times over the past year, and was confirmed working as recently as April 22nd 2018.
  • This was not working on May 10th 2018, and still doesn't work, meaning it broke sometime between these dates.
  • I assume there are no errors in the developer console of your browser? And for the sake of completeness, did you try in a different browser and please state their brand and version. – rene May 27 '18 at 14:11
  • 1
    @rene No developer console errors. The page refreshes as soon as I hit the button, so whatever it's doing is server-side. I've tested Firefox 60.0.1 x64 and Chrome 66.0.3359.181 x64 for Windows 10, and another moderator has experienced this failing for them as well. – doppelgreener May 27 '18 at 14:32

You must log in to answer this question.

Browse other questions tagged .