3

When I try to log in to Stack Overflow from Opera, it sends me to the default home page without logging me in. It isn't complaining that my password is wrong, it just won't log me in. It works just fine in IE.

I'm using Opera 53, and I can use it to log into Stack Exchange just fine.

Steps I have taken is to clear my temporary internet files, including my cookies and cache, on Opera 53. I do not have access at work to change DNS settings, but since IE is working fine, I'd assume they are working fine too.

Edit: I just noticed that I can see my Stack Overflow inbox from Stack Exchange, but when I get there it is not available, as I am not logged in there.

  • Try clearing your cookies and cache. Temp files aren't involved in the login process. – Adam Lear Jun 27 '18 at 0:21
  • I've updated the question to clarify that I have cleared my cookies and cache as they're all done with the same option, all at once. I've also gone and tried that again today, I still can't log into Stack Overflow through Opera 53. – Chthonic One Jun 27 '18 at 19:41
  • Hmm. That's odd. There's nothing special about logging into SO vs SE... but, for fun, what happens if you log out of SE and then attempt to log in on Stack Overflow? – Adam Lear Jun 28 '18 at 3:57
  • I found the answer, it was as simple as "obliterate my browsing data until the end of time". I didn't know there were options to length of times in that dialog, and never noticed it before. I noticed this time when I logged out and decided to try to do that before logging in again. Then it turned out I could and I hadn't finished logging out of here, so it must have been that. – Chthonic One Jun 29 '18 at 16:46
1

When clearing browsing data, make sure to select "obliterate till the end of time" in Opera, or some old cookies might persist.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .