2

I can usually @reply in comments just fine, but in a recent questions of mine I noticed that typing @[character] doesn't show me any autocomplete results at all!

The user in question has a ł in the username which is what I presume to be the cause of this issue. I assume that this is a normal character in the alphabet of the user's country.

I found this question (through this one), which basically says

typing @ will only start suggesting once you've typed an additional letter

which is what I've already done.

Any ideas if this is an actual bug (that seems to have reappeared), or is there some other fishy thing going on?

  • How are you accessing the site? I'm using the full site version in Firefox and it works as expected. i.stack.imgur.com/zKsEC.png I think that mobile versions of the site may not - or possibly in the app. – Catija Jul 20 '18 at 11:53
  • Is this the post you're trying to write comments on: i.stack.imgur.com/lPpD1.png – Catija Jul 20 '18 at 11:59
  • @Catija Full site using Chrome – GTHvidsten Jul 20 '18 at 13:00
  • @Catija Yes, that's the post in question. I can see it works for you, but it definitely does not work for me :( – GTHvidsten Jul 20 '18 at 13:01
  • Have you tried again? First comments on posts don't autocomplete. It's not necessary to directly address the OP of a post since they get pinged automatically until someone else is participating in the comments. – Catija Jul 20 '18 at 13:03
  • I've tried multiple times. Maybe it's because of what you say regarding "until someone else is participating in the comments". If that's the case that's quite confusing as it is behaviour that's not concequent across multiple posts (so, bad UX). – GTHvidsten Jul 20 '18 at 13:10
  • It should work after they reply to you, though, which they have, if I remember correctly. – Catija Jul 20 '18 at 13:12
  • 1
    I think it's by design: meta.stackexchange.com/q/43019/284336 it's unnecessary to ping the OP and will be removed, so it may not allow it. The special characters aren't part of it. I'd check here but I'm mobile now and the behavior is different. – Catija Jul 20 '18 at 13:34

You must log in to answer this question.

Browse other questions tagged .