I recently joined and I cannot find the answer to this question.

I have a stack exchange account and when I click my profile I see: account14105511 No associated accounts found

But when I go to individual communities I have accounts there, though none of them seem to be linked to each other. I think this could be a gmail login issue where I created a stack exchange account with my gmail address and also tried logging in with google, but the posts about that I found seem to suggest these issues were resolved previously. Right now I have the accounts set up to use the google login. I've also tried logging in with both the stack exchange that uses my gmail address and the google login. Any ideas what I can do? Thanks.

Edit: more details, when I click the "network profile" from my community profiles, I see the "No Associated Accounts Found" message, despite it says I have no other accounts in the network.

Edit 2: maybe the issue is that when I signed in via google, I did not finish creating a network account?


This seems to have resolved itself.

Not the answer you're looking for? Browse other questions tagged .