34

This question already has an answer here:

Currently I'm unable to upload an image to anywhere on site: e.g. posts or chat.

chat

site

Is this problem with Imgur?

marked as duplicate by Tim, Shog9 bug Aug 11 '18 at 2:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 6
    Can you post a screenshot of what's happening exactly? :P – Glorfindel Aug 7 '18 at 13:23
  • It might be helpful if you could edit the question to describe exactly how your attempts are failing, including screenshots or error messages... – Jeff Zeitlin Aug 7 '18 at 13:24
  • @Glorfindel i.imgur.com/THRirsm.png, response from SE servers. No more info client-side. Like, literally, the response from meta.stackexchange.com/upload/image is window.parent.displayUploadError("Failed to upload image; an error occured at imgur"); – Bob Aug 7 '18 at 13:36
  • @Glorfindel yes, I can :-D – αλεχολυτ Aug 7 '18 at 13:37
  • 3
    I've been getting the same thing for the past five minutes. The normal series of dots appear when you click Add picture then after what I think is a longer-than-normal time (I don't often upload images), the "Failed to upload image; an error occured at imgur" message appears in red. Fairly sure it's not a size limit as the last couple of attempts were with a severely trimmed image. – TripeHound Aug 7 '18 at 13:41
  • Same issue in chat. – A K Aug 7 '18 at 13:52
  • For me, the error changed to "Failed to upload image; imgur is rejecting the request" – Steven M. Vascellaro Aug 7 '18 at 14:07
  • @StevenVascellaro Im getting both. – Juan Carlos Oropeza Aug 7 '18 at 14:14
  • I'm seeing it on Meta Stack Exchange when I tried to upload an image for a bug report five minutes ago. – Cindy Meister Aug 7 '18 at 14:39
  • Imgur is notorious for overloaded servers for those who browse frequently. one of us – Tschallacka Aug 7 '18 at 14:51
  • Cross-site duplicate on SO: Image upload fails with “imgur is rejecting the request” – Steven M. Vascellaro Aug 7 '18 at 16:09
  • At least your error message was better than mine was: [error] I'm currently using Opera on Windows 10 Home (version: 1803, build: 17134.165): UA=Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Safari/537.36 OPR/54.0.2952.64 (Note: This happened the first couple of times I tried to upload my image. I waited a few minutes and then was able to successfully upload.) – 3D1T0R Aug 7 '18 at 19:48
  • Related: Is stack.imgur currently down? – DarkCygnus Aug 8 '18 at 16:26
  • All I get is "enter image description" - unless someone entered an image description. Win 7, Chrome, NA, California. – Mark Aug 8 '18 at 20:31
  • @Tim this is not a duplicate. Just look into revision of suggested question. – αλεχολυτ Aug 10 '18 at 12:45

Browse other questions tagged .