0

I've set my preferences to have the left navigation always visible by unchecking the following checkbox:

Unchecked "Hide left navigation" in Preferences>Navigation

This setting seems to work fine on all pages except the Code of Conduct page. The Code of Conduct page shows up as if this checkbox were checked no matter what my preferences are:

The left navigation is hidden on the Code of Conduct page even though my preferences say it shouldn't be

Why is this? Is this a bug?

You must log in to answer this question.

Browse other questions tagged .