I just tried to post an answer to a question on Physics (where I have 103 reputation by association). While researching and writing up my answer, the question became protected (without me knowing). When I hit submit, it told me the question was now protected and that I didn't have enough site reputation to post. Ok, that sucks (should've wrote a quick and dirty answer and then edited it I guess?).

So I went on the meta site to post a question about that process and see if a mod could post my answer for me (since I took an hour to research it and write it up). However, when I tried to submit that post, it told me I could only post every 40 minutes. But the thing was, even though I had tried to post my answer, it had told me it was protected, and the answer never got posted. So why did it count as me posting? Is this a bug? If it's not a bug, what's the rationale here?

It let me post the question on Physics Meta just now, so I'm not sure what's going on here: when did that 40 minute timer actually start counting down from if not when I hit submit on the protected post answer?

Here's the link to the question I was trying to post to when it became protected: When a balloon pops and lets a brick fall, where does the energy come from?

And a link to the meta question I tried to post after: Question was protected while I was writing an answer. Can a mod post my answer?

Edit: It's prompting me to explain why my question is different than a completely different question about hitting a question rate limit after not posting all day. The answer to that question explained why I ran into the problem I did, but the problem which prompted my question, and my question itself, are completely different. I'm not sure how to elaborate on that further without being pedantic.

  • It was probably a question posted by someone else on the same network as you. – Servy Aug 9 at 21:45
  • @Servy Do you have any links to information about that being a known thing that can happen? You're saying it was just a coincidence then? – spacetyper Aug 9 at 21:46
  • The limit is shared for all low reputation accounts on a network. That's the intended behavior. It's not a coincidence if there are other people posting on the same network as you. Well, I guess from your perspective, but not from the system's. – Servy Aug 9 at 21:48
  • @Servy Sorry I think I'm confused. If any low reputation users at my university make a post, no other low rep users on the university network will be able to post for 40 minutes? – spacetyper Aug 9 at 21:52
  • If your entire university shares a single external connection, yes, although it's very unlikely that your entire university shares a single external connection. – Servy Aug 9 at 21:54
  • @Servy So, what you're actually saying is that it's a per-IP-address limitation? – Jason Bassford Aug 9 at 22:09
  • 1
  • 1
    @gnat Not a duplicate. It's the same cause, but the question is completely different. – Sonic the Inclusive Hedgehog Aug 10 at 2:55
  • 1
up vote 5 down vote accepted

The limit of once per 40 minutes, network-wide, only applies to questions, not answers. You can post a question even if you've posted an answer in the last 40 minutes, provided you haven't also posted a question then.

Additionally, the limit also applies to IP addresses, so you can be limited by someone else asking a question from your local network.

As you are receiving this message without asking a question in the last 40 minutes, you were limited by someone else asking a question from your network, not by your attempt to post an answer.

Thus, this is .

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .