5

image

See the image, I haven't voted up this comment, but the triangle inclined me into thinking I've voted.

Chrome 68.0.3440.91 from Google Play on OnePlus 6 running Android 8.1.

  • Can't reproduce for Android 7. Moreove upvoted triangle color is brown in mobile web for me. – αλεχολυτ Aug 30 '18 at 10:14
  • 1
    @alexolut I'm on Android.SE (main site). – iBug Aug 30 '18 at 10:18
  • I would expect to see the flag icon as well but that is missing from your screenshot. Are you sure no stylescripts or userscripts are messing with your DOM? – rene Aug 30 '18 at 10:22
  • @rene mobile site doesn't have a flag button for comment. – αλεχολυτ Aug 30 '18 at 10:24
  • @rene This question is tagged mobile-web. On desktop there's a flag icon. – iBug Aug 30 '18 at 10:24
  • Still can't reproduce on Android.SE. But if I revoke upvote for a comment I will see the same as in your picture. BTW upvoted comment has a number on mobile (even when upvoted only once). – αλεχολυτ Aug 30 '18 at 10:26
  • @alexolut I didn't upvote and remove, just not touched it at all. – iBug Aug 30 '18 at 10:27
  • fair enough but still no repro for me – rene Aug 30 '18 at 10:28
  • Maybe your BUG part touched it :) – αλεχολυτ Aug 30 '18 at 10:30
  • @alexolut it's not the upvoted color, it's the "active" color when you just tap it – ShaWiz Aug 30 '18 at 12:07
  • @ShadowtheWelcomingWizard which one? BTW when I mention you in comment there is no need to add extra characters before send anymore :) – αλεχολυτ Aug 30 '18 at 12:09
  • @alexolut dunno, I saw the blue when clicking the arrow, then after that it became brown as you said. And yeah, my name is now long. ;) – ShaWiz Aug 30 '18 at 12:45
  • 1
    Reproduced (Chrome 56.0.2924.87 from Google Play, phone running Android 5.1). Happens on two questions where I had "full" activity (edited the Q, commented, and answered): instance 1 and instance 2. Does not happen where I only edited and commented (instance 3) nor where I had zero activity (instance 4) – Jenayah Aug 30 '18 at 13:24
  • 1
    Same problem on two comments under this. I'm the author of the answer and also edited the question. – iBug Aug 30 '18 at 16:13
  • 3
    Same bug reported on Mi Yodeya. – Alex Jan 20 at 21:01

You must log in to answer this question.

Browse other questions tagged .