5

Since last week, I’m getting this security alert while browsing Stack Exchange websites on my iPad (and only on this device). More specifically it happens when I click a link from inside a page and then going back. However, it doesn’t happen all the time. I have to randomly hop through pages to reproduce the behavior. For example, I got the following picture while clicking this link from this page.

enter image description here

I’ve found this question so that’s what I’ve tried so far:

  • Clear the browser cache
  • Disable all Safari extensions
  • Changing network (used the hotspot from my phone)
  • Restored the iPad (from iOS 11 to iOS 12)
  • Tried private browsing mode
  • Clicked this link in the third comment of this question which points to a nonexistent server, but I’m still getting the alert.

The problem still persists. Any pointers to debug this?

5
  • That’s what I did, I looked up the text on google and found the question (which I linked in my own question). However, the suggestions from the answer don’t seem to help me, that’s why I asked again. By the way, If this question is off topic, how can i migrate it?
    – Matteo
    Sep 20, 2018 at 20:01
  • If you find a question with answers on a particular SE site, then that's the place to ask the question. I could migrate, but you have not said that you have tried all the options provided. I'm afraid they will only tell you to try all the options first.
    – schroeder
    Sep 20, 2018 at 20:20
  • Have you let the page load fully before switching?
    – schroeder
    Sep 20, 2018 at 20:22
  • Yes, I did let the pages fully load. I’ve also updated the question after trying private browsing which I was missing. Could you migrate the question if you find appropriate?
    – Matteo
    Sep 20, 2018 at 20:35
  • 1
    I believe your ISP is injecting malware via frames, which is causing this error on sites which prevent frames. Try to browse with different ISP if you can, and see. Oct 28, 2018 at 8:23

1 Answer 1

-1

There is a possibility I am wrong here.

I beleive this error is informing you that the browser itself is not allowed to read the iframes that are dictated in the source. Iframes are logical seperations on the webpage for snipperts of html/applets.

This doesnt seem to be an issue with your ipad, most likely an issue with how the site was designed / tested.

You must log in to answer this question.