This question already has an answer here:

I just observed this random series of dots on the Meta SE front page:

enter image description here

When I zoom in a lot, it looks like an arrangement of epsilon characters. I'm pretty sure it's a problem with the user's name because if you observe the text "answered x minutes ago by...", it's missing the username:

enter image description here

It remains on top of the sandbox post: now that there are new items on the front page, it has moved downwards.

I've tested this while signed in on Brave 0.24.0 for Windows 10 and signed out on Google Chrome 69.0.3497.100 for Windows 10. It doesn't disappear after reloading the page and it doesn't show up on other sites.

marked as duplicate by rene, Community Sep 23 at 11:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Yep, it's visible on the mobile site too. – Massimo Ortolano Sep 23 at 11:02
  • @๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎ Yeah, no idea what's going on. This is showing up in the comments for your username too! – Chair Sep 23 at 11:03

it was me. how can I change my username??

Oops! There was a problem updating your profile:

  • Display name may only be changed once every 30 days; you may change again on Oct 23 at 5:53

:(

  • I dunno. Maybe a mod'll come by and change it for you. This is showing up everywhere your user name should! – Chair Sep 23 at 11:05
  • 1
    @Chair For the record I flagged myself for mod attention. Hope they'll help me! – ɪʙᴜɢ Sep 23 at 11:06
  • 1
    More relevant answer would be: Why? – rene Sep 23 at 11:11
  • 2
    @rene did you mean “why to change back?” :) – älёxölüt Sep 23 at 15:11

Not the answer you're looking for? Browse other questions tagged .