When I visit my activity page I see this:

two sections on the page have their appearance broken

  • The "Congratulations! You've earned (badge)" section has dropped down completely beneath the tabs under it.

  • The "You've earned a new privilege!" section has a gap at the bottom:

    small space inside the box beneath the button

Shog9 says in comments how to reproduce this:

Gotta have earned a badge, not dismissed the notification, and be looking at your own profile.

  • cannot reproduce on chrome – Kevin B Sep 28 at 20:03
  • 6
    I have reproduced on Chrome 69 on Windows 8.1. Gotta have earned a badge, not dismissed the notification, and be looking at your own profile. – Shog9 Sep 28 at 20:11
  • 5
    This was also reported (or something similar) on ELU: english.meta.stackexchange.com/a/11758/121385 – Catija Sep 28 at 20:42
  • Reproduced, Windows 10, Firefox 62.0.2. Screenshot. Hovering over the tabs show the layer behind. – Jenayah Sep 28 at 22:21
  • I sincerely hope that you find your answer. – Arihan Sharma Sep 28 at 23:23
  • 1
    OH NO! Same problem with me now: [1]: i.stack.imgur.com/84KKM.jpg. – Arihan Sharma Sep 28 at 23:24
  • also reported at MSO: Buggy UI when a badge is earned – gnat Oct 4 at 16:28
  • Also on TeX.StackExchange: tex.meta.stackexchange.com/q/7894/4427 – egreg Oct 11 at 20:54
  • Reproduced on Electronics and Coffee. Fairly sure it's on all SE sites. Report here. – Mast Oct 12 at 8:58
  • 3
    @SonictheInclusiveWerehog Please don't remove tags to “ensure space for status tag”. Removing a tag for this reason is not appropriate or necessary and causes harm. Admins are perfectly capable themselves of removing a tag to make room if and when they need to add a status tag, and until that point if a fifth tag is relevant its presence will aid in discovery. – doppelgreener Oct 15 at 16:54
  • Now this is appearing on all of the sites every time I earn a badge – PotatoLatte Oct 16 at 2:05
  • @PotatoLatte I think it is common to every site with the new layout. – doppelgreener Oct 16 at 9:11
  • 2
    This is being reported every other day (and probably equally often on all the individual meta sites). Why is there no reaction at all since weeks? Does this need to be posted on twitter? – fontgeologist yesterday
  • 1
    @SonictheInclusiveWerehog “since [sic] weeks” he's saying that there has been no further comments, no update, no other form of communication. I would expect at least a proper answer by a community manager or mod, explaining that the bug will take time to fix. Have you seen the number of times this bug has been reported? See the linked questions column. – Mari-Lou A 7 hours ago
  • 1
    @Mari-LouA Yeah, that's a good point. But it's really not worth being impatient about these things; they usually put it down in their internal bug tracker and get to it when higher-priority issues are taken care of. If you want to try and get them to expedite something, you can follow the tips at How do I get attention for old, unfixed bug reports and feature requests without official responses here on Meta?, but it's up to them to decide what to do. – Sonic the Inclusive Werehog 7 hours ago

You must log in to answer this question.

Browse other questions tagged .