25

In theory, using the * wildcard on uBlock Origin should work, but it doesn't:

*.stackexchange.com###overlay-header

How to do this properly?


Related: Disable “don't forget to vote” message in Meta Stack Exchange

1
  • Ublock origin: I have experimented with stackexchange.com###overlay-header instead. It does work wonderfully. It only fails for some sites of the network without that pattern, so manually add them to the "my filters" in the like of superuser.com###overlay-header Mar 22 at 14:25

2 Answers 2

10

Here is a filter list for Adblock and uBlock.

  1. Open your ad-blocker extension advanced settings

  2. Click on "Change filters"

  3. Copy-paste the contents of this gist inside the filters list

For uBlock, add the contents into the third tab My list, or just import the link to Filters list (the second tab)

I don't know why the wildcard doesn't work.

The gist is merely a list of all stack exchange URLs with ###overlay-header appended to each line.

The list was retrieved here and arranged with this command line:

sed -n -e 's/^.*http//p' < input | cut -d'/' -f3 | sed -n -e 's/[[:blank:]]*$//p' | sed -n -e 's/$/###overlay-header/p' | sort > output

I see this message sometimes 10 times a day because I browse on different SE communities.

3

The userscript Stack Overflow Extras (SOX) supports hiding this banner.

enter image description here


Report issues: Remove the welcome back message · Issue #315 · soscripted/sox

Not the answer you're looking for? Browse other questions tagged .