1

When replying (via a comment) to a comment on a question of mine, the comment box

  • got grayed out when I pressed Add Comment,
  • stayed like this for some time
  • and then the comment was posted in double (with ~10 seconds in between the comments - which corresponds to the press, then the ~10 seconds of grayed out, and then normality).

I kept both comments just in case.

Details on the system: Windows 10, Chrome 69. I usually poste/comment from that machine and this is the first occurance of the bug.

  • Can you add some details about how you posted the comment? OS, browser (or app version), etc? – Catija Oct 16 '18 at 15:27
  • could it be that you were experiencing network issues at the time (slow/disconnects) – rene Oct 16 '18 at 16:02
  • @rene: everything is possible, but this is an enterprise network with very high requirements on network availability. I was doing all sorts of network activities before and after (with a split VPN open, getting some data remotely), which had no problems and as far as I can remember there were no outages (I am not thinking about that specific moment but in general). So network issues are always possible but not very likely. In any case the application should account for that (getting a feedback before assuming that a comment is posted and raising an error if there are problems to post) – WoJ Oct 16 '18 at 16:10
  • Yes, IIRC I had this same feature/bug a while ago but couldn't repro so I did write it off on network stability. Agree that it should be handled gracefully. I'll make a mental note to be on the lookout for this behavior. – rene Oct 16 '18 at 16:18
  • @rene: FYI I just had the problem again: biology.stackexchange.com/a/79744/4016 (last two comments, both posted at the same time after one click on the 'Comment' button and an extended time where the comment box was blurred/grayed out (the comment posting process) – WoJ Dec 12 '18 at 13:27

You must log in to answer this question.

Browse other questions tagged .