5

I am subscribed to two or three sites.

I changed my mail system. And instead of seeing my emails from a webmail, I'm seeing it directly on my computer.

But it is very uncomfortable to see the emails in HTML format.

Can I change it so that the Stack Exchange emails I receive are in plain text?

4

Stack Exchange generally sends all emails in both HTML and plain text format. For example, here's a segment from a raw email that they recently sent me:

--76fa4222a6c9d0420e262faec774d52c6777ade73006da5b1f792ad1ba12
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain; charset=UTF-8
Mime-Version: 1.0

1 new item in your Stack Exchange inbox
    # Your bounty on question "Hide Hot Questions?" expires in on=
e day.
    ### bounty expires in one day | Oct 27 at 0:00
   =20
   =20
    ---------------------------------------------
Want instant inbox notifications on your phone? Download the Stack Exchange=
 mobile app for iOS or Android!    iOS: https://stackoverflow.com/redirect?=
t=3D1&s=3D1&u=3D851">
    Android: https://stackoverflow.com/redirect?t=3D2&s=3D1&u=3D851
See all of your inbox items:https://stackexchange.com/users/851?tab=3Dinbox


Edit email settings: https://email.stackoverflow.com/subscriptions/manage?i=
d=3Dab32dfcb18d74c189ea3207c41c96325&auth=3DI0h00W7UN2pz4Pj9UYMnc4lNzQvgKLD=
aG0gDO0yt-AmGC5dqBOPSivvzBye8-Jy4CkYG_5LtGv4jxFzr9lnOcw2
Leave feedback: https://meta.stackoverflow.com
Privacy: https://stackoverflow.com/legal/privacy-policy
Stack Overflow, 110 William Street, 28th floor, New York, NY 10038 <3
--76fa4222a6c9d0420e262f2ec774d52c6777a6e73001da5b1f792ad1ba12
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html; charset=UTF-8
Mime-Version: 1.0

<!DOCTYPE html>
<html lang=3D"en" xmlns=3D"http://www.w3.org/1999/xhtml" xmlns:o=3D"urn:sch=
emas-microsoft-com:office:office" xmlns:v=3D"urn:schemas-microsoft-com:vml"=
>

You can see that it includes a simplified plain text version of the email before the HTML version.

There is no option to change the format Stack Exchange sends you, but your email client may have an option to display the plain text version instead.

| improve this answer | |
  • You are right. My Emacs is not showing emails correctly. It shows only in html format. Thank you. – Carlos Dagorret Oct 27 '18 at 23:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .