I tried logging in with a Google account, but I got the following error:

screenshot of detailed code: 400 error

  • From the error message, I think this is a bug. – Zackary Nov 3 at 22:23
  • 1
    I have the same problem. Running iOS. Hasn't worked for 2 days. – Carl Brubaker Nov 4 at 8:57
  • See also meta.stackoverflow.com/q/376216/1338846 (iOS) – Sampo Sarrala Nov 5 at 22:29
  • I've been experiencing this bug for more than 2 weeks and they have no solution so far. – Ezequiel Barbosa Nov 22 at 21:00
  • Why? Why I did logout from app? Will never logout from iOS app at least. – älёxölüt Nov 23 at 8:26
  • @EzequielBarbosa there is nobody that can fix it. The only android developer SE ever hired (Kasra) no longer works for Stack Exchange. – Shadow Wizard Nov 24 at 10:11
  • @SonictheInclusiveHedgehog because it actually made the image too small for mobile users – ArtOfCode Nov 24 at 23:18
  • @ShadowWizard I forgot I had an OpenID associated to this account, but still it's strange we this bug popped up without the app being updated. Even more strange is the fact SE is lacking programmers lol. – Ezequiel Barbosa Nov 25 at 1:49
  • @EzequielBarbosa nothing strange... SE made a business decision to ditch the apps in favor of working on other things. I'm only surprised they let the apps slowly decay and fall apart rather than just shutting them down. This cause hundreds of people who still use the apps to get frustrated. – Shadow Wizard Nov 25 at 7:31
  • In theory they still do bug fixes. In practice I don't know. And until SE gets web notifications, this is still the only way to get notifications on mobile – Journeyman Geek Nov 26 at 3:16
  • Same problem here. I got new android phone and now I can't login on the app anymore. – Benny Bottema Nov 29 at 5:10
  • @animuson Would you mind posting an answer explaining what the issue was? – Sonic the Inclusive Hedgehog Nov 30 at 2:00
  • @Sonic it's no less than a miracle they fixed it; Expecting details is really way too much. :) – Shadow Wizard Dec 1 at 23:29
up vote 2 down vote accepted

This has been fixed as of 1 Dec 2018, re download the app if still experiencing problems based on my experience.

EDIT: Earliest fix was apparently 29 Nov 2018

  • 1
    According to SE staff it was fixed before December 1. (Nov 29) – Shadow Wizard Dec 1 at 23:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .