2

I noticed that the reputation shown for meta sites in the site list dropdown differs rather greatly from the main site reputation:

enter image description here

For example, there's a gap of ~2k on AU and AU meta (~1.5%), ~600 on U&L (~1.7%), and so on - the gap decreasing with total rep.

The differences are too large to be accounted for by recent changes in rep (~2k is my rep change on AU for this quarter so far), so simple caching is unlikely to be the cause.

Oddly, in meta sites, the rep shown in the top bar is correct (the screenshot above is taken from AU Meta), as is the rep in the user profile page, or that shown in posts by the user.

This screenshot was taken on Safari on macOS High Sierra, but the same thing was seen on Chrome on iOS and on Android.

marked as duplicate by animuson bug Nov 6 '18 at 0:04

This question was marked as an exact duplicate of an existing question.

  • weeee, caching! – iBug Nov 6 '18 at 0:51
  • @ɪʙᴜɢ weeee, not just caching. Note that here rep is shown differently on two different places on the same site. – muru Nov 6 '18 at 0:52
  • hmmm, looks like you're right, get a +1 and a reopen vote, then – iBug Nov 6 '18 at 0:54
  • Wow! Top 5 Ask Ubuntu users! – iBug Nov 6 '18 at 0:55
  • @ɪʙᴜɢ thanks a lot, but the VTR probably isn't needed. The dupe hasn't been answered or closed yet and is highly likely to be the same issue (it was posted just a couple of weeks ago). – muru Nov 6 '18 at 1:02
  • I can't see any difference. There is a bug with the main/meta rep counter synchronization used for the "my communities" list, obviously it affects all child meta sites, not only one. This is the same bug, and a duplicate. (Of course, totally valid, it's good to have dupes around, to some point.) – ShaWiz Nov 6 '18 at 7:30