5

Currently, I'm seeing the left-nav and sticky top bar on https://retrocomputing.stackexchange.com, even though I collapsed the left-nav and unstickied the top bar in Preferences a long time ago. Global preferences are supposed to be respected even on sites I haven't yet joined, so this looks like a bug.

I'm also seeing this on http://german.stackexchange.com, so I don't think it's specific to Retrocomputing.

Here are some screenshots:

Retrocomputing: Screenshot of Retrocomputing site.

GIS: Screenshot of GIS site.

German: Screenshot of German site.

  • From the link you posted, you can see it hasn't been completed yet. Adam Lear is obviously aware, as they edited that post. – Rory Alsop Nov 20 '18 at 21:47
  • 1
    @Rory: It has status-completed on it... – Kevin Nov 20 '18 at 22:10
  • Look further down. Check out the separate bug posts below that top one. – Rory Alsop Nov 20 '18 at 23:07
  • @RoryAlsop: You'll need to link what you're talking about, because I can't find it anywhere. – Kevin Nov 21 '18 at 1:34
  • Hmm, that should work... Can you post a full browser screenshot of what you're seeing on Retrocomputing? Are any other sites affected besides it and German? (cc @RoryAlsop) – Adam Lear Nov 21 '18 at 3:34
  • @AdamLear: I thought it was all of them, but it doesn't repro on MathOverflow (do they have the left-nav?). Screenshots: imgur.com/ZC4QW0J (GIS), imgur.com/ojo6tuQ (Retrocomputing), imgur.com/sihs8wu (MathOverflow where it does not repro). – Kevin Nov 21 '18 at 4:40
  • 1
    @Kevin New site designs are a prerequisite for this, if I recall, so it's not a surprise that MathOverflow doesn't match. (You're also not logged in there, which isn't uncommon for pretty much anyone who doesn't actually use MO, so it also wouldn't do what one'd expect there for that reason.) I'm out of office till next Tuesday, but I'll check this out when I get back. – Adam Lear Nov 21 '18 at 4:43

You must log in to answer this question.

Browse other questions tagged .