4

I have tried to edit a question with additional information this morning and this evening, but the edit page doesn't have a submit button.

enter image description here

In the security.stack forum homepage, one of my questions is blank.

enter image description here

Also, one of my comments is invisible too.

enter image description here

  • 3
    I can't reproduce what you're seeing. Are you running an ad blocker or some other kind of browser extension that could mess with page contents? – Adam Lear Nov 21 '18 at 3:54
  • Thanks for the tip. It's because of a chrome extension called "cookie notification blocker", it only happens on some stack pages. Should I delete the query because it's a browser issue? – com.prehensible Nov 21 '18 at 7:05
  • 1
    @com.prehensible no, post self answer so others with same extension will know how to solve this. – Shadow Wizard Nov 21 '18 at 7:52
  • @com.prehensible I don't think the extension even had anything to do with it, the add-on does not look like something that can modify the layout. – Stack Exchange Tornado Nov 24 '18 at 23:11
  • It was indeed the privacy request extension, when I switched off that extension, the page worked again, and i only had the problem after having installed it. it checks for javascript code that looks like a cookie privacy compliance form and erases it from the page. – com.prehensible Nov 25 '18 at 12:15
  • @StackExchangeTornado any browser addon can, and usually does, remove and add any JS/CSS it wants. That's their whole purpose. – Shadow Wizard Nov 25 '18 at 14:23
2

It was a chrome extension called "cookie notification blocker" which can erase javascripts from the page. The page works fine prior to installing and after disabling the extension. I toggled the extension on and off and the politics submit form dissapeared and reappeared every time.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .