5

I have an iPhone on iOS 12. Trying to use StackExchange app getting disallowed_useragent.

I was on iOS 10 before and everything worked fine.

enter image description here

6
  • 1
    @ArtOfCode This is a different error, though. Nov 27, 2018 at 1:13
  • Aye, but I suspect it's the same problem, @SonictheInclusiveHedgehog. It'd be useful to know what happens if Rod logs in via a browser and then tries the app again.
    – ArtOfCode
    Nov 27, 2018 at 1:43
  • Wrong app @ArtOfCode. iOS is different, but there's also a dupe. Nov 27, 2018 at 7:52
  • I ended up just creating a new stack exchange account and it worked with the app on my iOS 12 device! Hooray!
    – Rod
    Nov 28, 2018 at 23:20
  • 1
    You are getting this error because you clicked on "Login with another OpenID", which used to present an OpenID provider picker before that was decommissioned and now presents a general login page. I will look to see if we can get a better "No longer available" screen in there. Nov 29, 2018 at 19:21
  • @ArtOfCode See above comment; it turned out to be a different problem. Nov 29, 2018 at 19:36

0

Browse other questions tagged .