When hovering over a tag 'under' a question, a popup with extended information is shown. While the usefulness is under discussion, and people like me write userscripts to fill the gaps, I noticed it's not being applied consistently throughout the system.

In posts, you can use Markdown commands [tag:] and [meta-tag:] to show nicely formatted tag links like . They look exactly like the tags under the question, yet when you hover over them you only get a meager link description (left):

|

This leads to situations where the tag in the top of the page has a hover popup (right), but the same tag a few lines below doesn't.

Curiously, while writing this post, I noticed that the preview does have a hover for the tag (left):

enter image description here | enter image description here

Another place to add the popup would be the 'Related Tags' widget in the right sidebar of the tag info pages (right).

  • On MSE there's no need for the "meta-" prefix. Without it, the tag popup works fine, so this request is moot, at least here. – Shadow Wizard Dec 6 at 10:50
  • @ShadowWizard it still doesn't work here, even with [tag:discussion] instead of [meta-tag:discussion]... – Glorfindel Dec 6 at 10:57
  • 1
    Huh. It works in preview and I am 100% sure it used to work until today. So this is a new bug. – Shadow Wizard Dec 6 at 10:58
  • OK, never realized that, but if you're sure it's a [bug], I'm fine. – Glorfindel Dec 6 at 15:25
  • Sure as I can be, but there's always a chance I'm still wrong. Let's hope they fix it, whether a bug or not. – Shadow Wizard Dec 6 at 15:27

You must log in to answer this question.

Browse other questions tagged .