-9

For the past few weeks, I have been unable to use my Stack Exchange accounts on my mobile devices to comment, vote and so on. Everything works fine on my PC, but on mobile it is the other way around. Please, I need help!

closed as unclear what you're asking by älёxölüt, Robert Longson, Glorfindel, hat, Werner Jan 8 at 20:38

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Did you forget to log in? – älёxölüt Jan 8 at 16:51
  • 3
    Well everything works for me, both on the mobile app and both mobile web views (iOS). You’re going to need more details (device info, app or browser info, an explanation of what you’re doing and what’s happening) if you’re going to get a solution. – Laurel Jan 8 at 16:52
  • 2
    Can you describe the issues you are experiencing in a little bit more detailed manner? – iLuvLogix Jan 8 at 16:53
  • @älёxölüt I did not forget to log in . I am fully logged in. – preciousbetine Jan 8 at 16:55
  • @Laurel on all mobile browsers I experience same problem( opera,chrome ) – preciousbetine Jan 8 at 16:56
  • 11
    @preciousbetine What phone OS? Screenshots? Error messages? Specific actions, specific results, and comparisons with expectations? Help us help you. Given if mobile was “just broken”, we’d already be aware of it, you know this must be specific to you, you need to give us details specific to you and your experience if you want help. If all you can say is “it’s not working for me”, all we can respond with is “well, it’s working for us...”. – Dan Bron Jan 8 at 18:19

Browse other questions tagged .