2

The code samples could not be showed in the page and the markdown editor is also not working well in my browser.

I'm using Chromium (Version 71.0.3578.98 (Official Build) Built on Ubuntu, running on LinuxMint 19.1 (64-bit).)

enter image description here

test

  • 1
    What extensions do you have installed? Try disabling them one by one and check if it works after each one. – ArtOfCode Jan 18 at 23:22
  • I don't install any extensions yet. – yuyeqingshan Jan 19 at 7:12
2

Sorry, it was my fault. I installed a font from OS X named Monaco, and it will let the

<pre><code> ... </code></pre>

structure doesn't works well. Well, the structure apply Monaco as a value to its font-family CSS attribute.

I uninstalled the Monaco font, and it works now. Sorry to disturb.

  • 1
    You should accept your answer, to let users know the issue has been resolved. – Mari-Lou A Jan 19 at 9:08
  • 1
    @Mari-LouA that's a good idea, but they can't within 48 hours of posting the question. – Glorfindel Jan 19 at 9:13
  • @Glorfindel Oh, I didn't realize the question was only posted 9 hours ago. And I forget about that time restriction about "self-accepting". – Mari-Lou A Jan 19 at 9:17
  • Font? Typeface? – Peter Mortensen Jan 19 at 9:21
  • 1
    @PeterMortenen I think it is. I checked all the CSS attributes have been applied to the <pre> and <code> tag and I think they're ok, then I disabled the font-family attribute and the sample code appeared, so I remove the fonts one by one to check which font I should remove, finally I got it. – yuyeqingshan Jan 20 at 9:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .