2

When the top bar stickiness is enabled or disabled, in the answer section while edit an answer If I select any one of the previous revision, I'm receiving the warning below in the side bar:

Warning!

You're editing an old revision. If you save it, you will effectively roll back to this old version of the post.

While the warning is displayed, If I scroll the page the warning block is fully hide by the top bar, when I view the page on a small screen or reduce the window height if having a standard screen.

Already I have raised a similar issue for the question section and it was fixed, it is occurring only for the answer section.

Sample edit to reproduce the issue in the answer section.

GIF for the same:

Warning block hide issue

System configuration:

OS : Windows 10 Pro
Google Chrome: Version 71.0.3578.98 (Official Build) (64-bit)
Mozilla Firefox: 65.0 (64-bit)
Zoom: 100%

  • No repro in Chrome latest version. – Shadow Wizard Jan 23 at 12:21
  • @ShadowWizard Have you tried with Answer edit? not on the Question edit. – Arulkumar Jan 23 at 12:22
  • 1
    I tried with the sample edit link you gave. If it's not meant for reproducing the bug, please remove it since it's misleading. – Shadow Wizard Jan 23 at 12:24
  • Well, good chance it's the result of some userscript you have installed. Try to disable all of them and see if it still happens. – Shadow Wizard Jan 23 at 13:03
  • Looks like your gif loop factor is only 2, refreshing the page doesn't restart gif anymore. Refresh with clear cache could help (Ctrl+F5 in FF). – αλεχολυτ Jan 23 at 13:20
  • @ShadowWizard did you try to reduce window height before scrolling? – αλεχολυτ Jan 23 at 13:26
  • @älёxölüt ohh... yeah, now I see it. So it affects only small screens... and related to responsive design. – Shadow Wizard Jan 23 at 13:28
  • @ShadowWizard my screen is bigger than yours ... :-P – αλεχολυτ Jan 23 at 13:55

You must log in to answer this question.

Browse other questions tagged .