6

When your settings are set to not show ignored tags, you see something like this at the bottom:

Hiding questions because of your Ignored Tags preferences for tags:

However, the page linked to doesn't have my "Ignored Tags preferences" nor anything to do with tags at all. The options are: "Keyboard shortcuts", "Navigation", "Custom Question Lists" (on SO, MSO, MSE), "Advertisements" (with Reduce Ads privilege), "Personalized predictions".

It should lead somewhere I can change my ignored tags preferences (currently the only place where this can be done is the sidebar).

  • Should be a "Tag Watching & Ignoring" link in the sidebar of the preferences page - ignored tag preferences are there. – Shog9 Jan 27 at 2:31
  • @Shog9 Well I missed it the first time I looked, but the link should be directly to it, not my preferences page in general. – Laurel Jan 27 at 2:36
  • Yeah, they made breaking change to the URL and forgot to change old links. Link should be: meta.stackexchange.com/users/tag-notifications/current. – Shadow Wizard Jan 27 at 7:39
0

Ok, the footer now links to /users/tag-notifications/current.

Thanks for reporting this, and hat-tip to the Shadow Wizard for digging up the correct link!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .