3

Since recently (about a week ago), the SE app doesn't work for me any more - either or Android or on iOS. When I open the app, I see the progress spinner for a short while, after which I get:

  • On Android: a blank screen and a white-on-red error message "Sorry, something went wrong trying to load teh feed. Pull to refresh to try again."

  • On iOS: one hot question with blank screen below and a white-on-dark-blue error message "Request failed. Tap to retry."

See screenshots below from both.

I tried on WiFi and 4G - with the same results. I tried rebooting rebooting the phone - with the same results. My Android phone is Nexus 5X with Android 7.1.2. My iOS mobile is an iPhone 6 with iOS 12.1.2.

Is there a way for me to get around this? To start with, are there any logs I can look at to see what's going on?

iOS screenshot     Android screenshot

  • Can you try logging out and back in? Does the problem persist? – Adam Lear Mar 8 '19 at 18:06
  • Android app works fine for me, although it's been slower than usual. – Carcigenicate Mar 8 '19 at 19:01
  • I had a problem where question lists for sites were just completely blank on one phone, while it worked fine on another (both Android). I had to clear the app data to get it working again. – TheWanderer Mar 9 '19 at 23:06
  • Maybe this? – Alex Mar 10 '19 at 1:20
  • @AdamLear That did it. Logging off and on again fixed the problem. I guess the auth token became invalid somehow. – Aleks G Mar 10 '19 at 16:53
  • @AleksG Yeah, we had a bad build go out around that time that bricked auth tokens. Apologies for the inconvenience. – Adam Lear Mar 11 '19 at 15:37

Browse other questions tagged .