7

It appears that updating the reputation shown for users on per-site meta sites stopped working sometime yesterday. (I think I have it narrowed down to a span of a few hours.) Here are the data points I've observed:

  • 4
    Hmmm, problem seems more widespread than first glance. I'd also just noticed that users scheduled for deletion are not actually being deleted. That entire scheduled task might be malfunctioning. – animuson Mar 27 '19 at 16:07
  • 3
    We are looking. – Taryn Mar 27 '19 at 16:08
  • @animuson Possibly related: meta.stackexchange.com/questions/325793/… – MEE - codidact.org Mar 27 '19 at 16:10
  • Just to add in the information from my above linked meta. Reviews stopped coming in when they should and Feeds in chatrooms stopped working. ~2 hours ago they booted back up and things started working normally again. However, my meta rep is yet to sync with my main rep so the issue may or may not be the same. – TheLethalCoder Mar 27 '19 at 16:15
  • 1
  • @PikachuthePurpleWizard might be related, though I notice that question is from last year and the main/meta sync I reported worked until yesterday. – Monica Cellio Mar 27 '19 at 16:21
  • @PikachuthePurpleWizard That's a completely separate issue not related to the current issue of the scheduled tasks just not running at all. – animuson Mar 27 '19 at 16:23
8

Thanks for the report, the scheduled job got very angry and in an inconsistent state. We're investigating why that's the case, but you should find everything is synced up now.

  • 1
    Is this the same as what was happening here with reviews and chat feeds? – TheLethalCoder Mar 27 '19 at 17:16
  • 5
    Topic at next team meeting: anger management for scripts. :-) – Monica Cellio Mar 27 '19 at 17:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .