7

When scrolling down, the popup which reminds you of the option to disable time travel mode (for a single question) doesn't stay attached to the Time Travel button in the top bar. Rather, it stays in the same position:

enter image description here

I don't think this is an intentional throwback to the 90s; they didn't have those popovers back then.

4
  • 1
    It's because your top bar isn't sticky. :) Commented Mar 31, 2019 at 10:52
  • 1
    Is this possibly a side-effect of an option/userscript you have enabled to stop the top bar from being sticky? Commented Mar 31, 2019 at 10:53
  • 2
    @angussidney Option: Current profile > Edit Profile & Settings > Site Settings > Preferences > Navigation < Disable top bar stickiness.
    – EKons
    Commented Mar 31, 2019 at 11:02
  • 1
    @angussidney Yeah. It looks fine for me because I have the topbar sticky. We're looking at a fix for this. Thanks for reporting it. Hang in there. :D
    – Catija
    Commented Mar 31, 2019 at 11:16

0

You must log in to answer this question.

Browse other questions tagged .