2

missing twitter icon

When I first started seeing this, I thought this could be some render because of poor internet error that time or whatever. I basically ignored it. I think its a issue which was okay few weeks ago I guess.

  • This is a simple SVG path. It works fine in Firefox Nightly 68.0a1 on Arch Linux with Gnome 3.32.0. What browser and OS are you using? – Sebastian Simon Apr 11 at 10:02
  • Google Chrome, version 73.0.3683.86, on Windows and elementary OS. Both up-to-date to the latest build. – Hasan Apr 11 at 10:03
  • The icon does have an iconTwitter class name. Does it work if you disable any ad-blocker or other add-ons? Make sure you configure your ad filters properly. – Sebastian Simon Apr 11 at 10:06
  • I see, the icon seems to work after disabling ad blocker. – Hasan Apr 11 at 10:09
  • 2
    That probably means you have enabled some “social media blocker” list or similar which blocks icons with a class name of iconTwitter or perhaps anything containing “Twitter” (same for “Facebook”, etc.). Maybe you can set Stack Exchange as an exception somehow. – Sebastian Simon Apr 11 at 10:14
5

The issue is now resolved after disabling ad-blocker / adding site to exception list. There's nothing wrong with the site. It was working few days back (maybe 1 week) and when it stopped working, without checking things properly I thought this is something with the site.

Thanks to @Sebastian Simon. According to him,

That means, you probably have enabled some “social media blocker” or similar which blocks icons with a class name of iconTwitter or perhaps anything containing “Twitter” (same for “Facebook”, etc.). Maybe you can set Stack Exchange as an exception somehow.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .